Support Bot Outage
Incident Report for Primed Hosting
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 12:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2020 - 11:42 EST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2020 - 11:37 EST
Investigating
We are aware of users unable to make a support ticket within our Discord server. I've alerted the team and will post updates when we have more info.
Posted Nov 07, 2020 - 11:36 EST
This incident affected: Core Services (Sarah | Support Bot).